Intel Security hat das “End-of-Life-Datum” für mehrere Produkte angekündigt. Ab dem 31.12.2015 werden keine weiteren Upgrades veröffentlicht werden und keine Unterstützung mehr für die jeweiligen Versionen zur Verfügung gestellt. Es wird daher dringend empfohlen, auf eine höhere Version vor dem 31.12.2015 zu aktualisieren.

Folgende Softwareprodukte sind davon betroffen:

  • ePolicy Orchestrator (ePO) 4.6 Bitte lesen Sie dazu auch KB84436. und führen ein  upgrade auf ePO v5.1 durch.
  • VirusScan Enterprise (VSE) 8.7i  Bitte lesen Sie dazu auch KB84590 und führen ein Update auf VSE v8.8. durch.
  • Host Intrusion Prevention (HIPS) 7.0 Bitte lesen Sie dazu KB84591 und führen ein Update auf Version HIPS 8.0 durch.
  • SiteAdvisor Enterprise Plus (SAE+) 3.0 Bitte lesen Sie dazu KB84554. und führen ein Update auf  SAE 3.5 durch.
  • Security for Microsoft Exchange 7.6. Bitte lesen Sie dazu KB84249 und führen ein Upgrade upgrade auf Version 8.0 durch.
  • Eine vollständige Liste Liste über die Lebenszyklen der McAfee Produkte finden Sie unter http://mcafee.com/us/support/support-eol.aspx.

Sprechen Sie uns an. Gerne unterstützen wir Sie mit unserem Know How.